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Chapter 3 Existing Company 
Bab 3 Syarikat Sedia Ada 

 
 

 

 

Task 3.1 Create New Account Book (Copy Master Data) (File > Manage Account Book) 
] 

Cipta Buku Akaun Baru (Salin Fail Induk) (Fail > Urus Buku Akaun) 

 
 Create the following account book: 

Cipta buku akaun berikut: 

 
▪ New Company Name : Learning AutoCount 2 Sdn Bhd 

Nama Syarikat Baru 

▪ Database Name : AED_Chapter3 
Nama Database 

▪ Database Folder : C:\AutoCount Data 
Folder Database 

▪ Database Server Location : Create a default account book in this PC 
Lokasi Server Database 

▪ Fiscal Year Start Date : 01/01/yyyy 
Tarikh Mula Tahun Fiskal 

▪ Actual Data Start Date : 01/04/yyyy 
Tarikh Mula Data Sebenar 

▪ System Currency : Ringgit Malaysia 
Matawang Sistem 

▪ Main Package : Accounting Package 
Pakej Utama 

▪ Account Code Format : AAA-AAAA 
Format Kod Akaun 

▪ Sample Chart of Accounts : Copy Master Data from other Account Books (copy from Learning 

Sampel Carta Akaun AutoCount Sdn Bhd) 

 
 Login to newly created account book. Complete the Company Profile, key in ‘Chapter 3’ for 

Remark , and select green colour. (General Maintenance > Company Profile) 

Log masuk buku akaun baru dicipta. Siapkan Profil Syarikat, masuk ‘Chapter 3’ sebagai catatan, dan pilih warna hijau. 
(Senggaraan Umum > Profil Syarikat) 

 
Create a new account book by referring to company details in Chapter 1, but Learning AutoCount Sdn Bhd 

is now a trading company that was established several years ago. The company’s fiscal year starts from 1st 

January, and it plans to start using AutoCount Accounting on 01-April, yyyy: 

Cipta satu buku akaun baru dengan merujuk kepada butiran syarikat di Bab 1, Learning AutoCount Sdn Bhd kini sebuah syarikat  

perniagaan telah ditubuhkan beberapa tahun dahulu. Tahun fiskal syarikat bermula dari 1hb Januari, dan bercadang menggunakan 
AutoCount Accounting pada 01 April, yyyy: 

Closing balance of accounts (Year-to-date balance) as at 31/03 will be treated as opening balance on 01/04. 

Baki akhir akaun-akaun (Baki Year-To-Date) pada 31/03 akan dijadikan baki awal pada 01/04/yyyy. 
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Task 3.2 Add Previous Fiscal Year (Tools > Manage Fiscal Year) 

Tambah Tahun Fiskal Lepas (Alatan > Urus Tahun FIskal) 

 Add the following ‘Previous Fiscal Year’: Tambah ‘Tahun Fiskal Lepas’ berikut: 
 

Start Date Tarikh Mula End Date Tarikh Akhir Fiscal Year Name Nama Tahun Fiskal 

01/01/<y-1> 31/12/<y-1> Fiscal Year <y-1> 

 

 
Task 3.3 YTD Balance (G/L > Year-To-Date Balance Maintenance) 

Baki YTD (L/A > Senggaraan Baki Year-To-Date) 

 Enter the following YTD Balance: Masukkan baki-baki YTD berikut: 

 
Account Description 
Huraian Akaun 

Extracted from Balance Sheet as at 31/03/yyyy 
Baki dari Kunci Kira-Kira pada31/03/yyyy 

Capital -200,000 

Retained Earning as at 01-01-yyyy -50,000 

Furniture & Fittings 20,000 

Accum.Deprn. – Furniture & Fittings -12,000 

Office Equipment 15,000 

Accum.Deprn. – Office Equipment -6,000 

Motor Vehicles 80,000 

Accum.Deprn. – Motor Vehicles -48,000 

ICT & Computer 25,000 

Accum.Deprn. – ICT & Computer -10,000 

CIMB-KL 102,000 

MBB-KL 35,000 

PBB-PJ 40,000 

Cash In Hand 11,000 

Stock – BS 22,000 
24,000 

 

Account Description 
Huraian Akaun 

Extracted from P & L for quarter year ended 31/03/yyyy 
Baki dari Penyata Pendapatan bagi suku tahun berakhir 31/03/yyyy 

Sales -110,000 

Cash Sales -20,000 

Stock – Opening (01-01-yyyy) 18,000 

Purchases 30,000 

Stock – Closing (31-03-yyyy) -22,000 

Advertisement 5,600 

Salaries 44,000 

Travelling Expenses 2,000 

Upkeep of Motor Vehicles 3,000 

Water & Electricity 1,500 

Telephone Charges 400 

Printing & Stationery 500 

Postage & Stamps 200 

Commission & Allowances 600 

Office Rental 3,000 

General Expenses 200 
-19,000 
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Task 3.4 Past/YTD Entries for Debtors and Creditors 

Catatan Lepas/YTD Penghutang dan Pemiutang 

 
 Enter the following Past/YTD invoices for debtors: (A/R Invoice) 

Masukkan invois-invois Lepas/YTD untuk penghutang-penghutang berikut: (Invois A/R) 

 
Debtor 

Penghutang 
Journal Type 

Jenis Jurnal 
Invoice No 

No.Invois 
Date 
Tarikh 

Detail Desc 
Huraian Butiran 

Amount 
Amaun 

Description 
Huraian 

300-C001 
Customer 1 

Sales 12345 16 Dec, y-1 Balance B/F 5,000 Balance B/F 

300-C001 
Customer 1 

Sales 12359 04 Jan, yyyy Balance B/F 3,000 Balance B/F 

300-C001 
Customer 1 

Sales 12388 09 Feb, yyyy Balance B/F 7,000 Balance B/F 

300-C001 
Customer 1 

Sales 12490 11 Mar, yyyy Balance B/F 5,000 Balance B/F 

      20,000 

300-C002 
Customer 2 

Sales 12396 25 Feb, yyyy Balance B/F 6,000 Balance B/F 

300-C002 
Customer 2 

Sales 12501 22 Mar, yyyy Balance B/F 2,000 Balance B/F 

      8,000 

 
 

 Enter the following Past/YTD invoices for creditors: (A/P Invoice) 

Masukkan invois-invois Lepas/YTD untuk pemiutang-pemiutang berikut: (Invois A/P) 

 
 

Creditor 
Pemiutang 

Journal Type 
Jenis Jurnal 

Supplier Inv No 
No.IV Pembekal 

Inv No 
No.Invois 

Date 
Tarikh 

Detail Desc 
Huraian Butiran 

Amount 
Amaun 

400-S001 
Supplier A 

Purchase 223344 
<<New>> 
PI-000001 

20 Dec, y-1 Balance B/F 4,000 

400-S001 
Supplier A 

Purchase 223355 
<<New>> 
PI-000002 

22 Feb, yyyy Balance B/F 5,000 

9,000 

 

 
 Update the debtors/creditors Last Month YTD Balance from A/R and A/P transaction. Then 

verify the YTD Balance. (Tools > Manage Fiscal Year) 

Kemaskini baki YTD bulan lepas penghutang/pemiutang dari transaksi A/R dan A/P (Alatan > Urus Tahun Fiskal)
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Task 3.5 Recurring Document 
] Dokumen Catatan Berulang 
 
 Record the following Recurring payment vouchers: (Cash Payment) 

Rekod baucar-baucar bayaran Catatan berulang berikut: (Bayaran Tunai) 
 
 

 Recurring 1st day of every month until m+3 (3 months) 
Catatan Berulang setiap 1hb sehingga m+3 (3 Bulan) 

 
 

Recurring Name: Office Rental 
Nama Catatan Berulang: Sewaan Bangunan 

 
Pay To 

Bayar Kpd 

Description 
Huraian 

Voucher No 
No Baucar 

Date 
Tarikh 

Pay.Method 
Cara Bayaran 

Acc.No/Desc. 
No/Huraian Akaun 

Amount 
Amaun 

Owner King Office Rental 
<<New>> 
PV-00001 01 mm 

CIMB-KL 
222001 

914-0000  

Office Rental 600 

 
 

Task 3.6 Set Document Numbering Format 
] Set Format Nombor Dokumen 

 

 Set format: (General Maintenance >Document Numbering Format Maintenance) 
Set format: (Senggaraan Umum > Senggaraan Format No.Dokumen) 
 

 

Category 
Kategori 

DocType 
JenisDok 

Name 
Nama 

Doc. Type 
Jenis Dokumen 

Next Number 
No Seterusnya 

Format 
Format 

Note 
Nota 

GL Cash Receipt OR-CASH OR 10001 OR-<00000>  

GL Cash Receipt OR-CIMB OR 77789 OR-<00000>  

GL Cash Payment CPV PV 9001 CPV-<0000>  

Purchase Purchase Invoice PINV PI 55 PINV-<0000> Set as default 

Sales Invoice INV IV 1 INV-<0000> Set as default 

 

 
 Assign default numbering format for payment methods: 

(General Maintenance >Payment Method Maintenance) or (G/L > Account Maintenance) 

Menentukan format nombor asal mengikut cara bayaran: (Senggaraan Umum > Senggaraan Cara Bayaran, atau L/A > Senggaraan 

Akaun) 

 

 
Payment Method Payment Document Numbering Format Receipt Document Numbering Format 

CIMB-KL PV Default OR-CIMB 

CASH CPV OR-CASH 
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Task 3.7 Transaction in the month of April 
] Urusniaga Bulan April 

 
 Record the following receipt vouchers: (Cash Receipt) 

Rekod baucar-baucar resit berikut: (Resit Tunai) 

 

Rec From 
Terima Dari 

Desc 
Huraian 

Voucher No 
No Baucar 

Date 
Tarikh 

Pay.Method 
Cara Bayaran 

Cheque No 
No Cek 

Acc.No/Desc. 
No/Huraian Akaun 

Desc 
Huraian 

Amount 
Amaun 

Cash 
Customer 

Sales 
<<New>> 
OR-10001 

06 Apr CASH - 
500-1000 
Cash Sales 

Item 
1340 

7,000 

Cash 
Customer 

Sales 
<<New>> 
OR-77789 

27 Apr CIMB-KL 
RHB 

123321 

500-1000 
Cash Sales 

Item 
1200 

12,000 

 

 
 Record the following payment vouchers: (Cash Payment) 

Rekod baucar-baucar bayaran berikut: (Bayaran Tunai) 

 
Pay To 

Bayar Kpd 

Description 
Huraian 

Voucher No 
No Baucar 

Date 
Tarikh 

Pay.Method 
Cara Bayaran 

Acc.No/Desc. 
No/Huraian Akaun 

Description 
Huraian 

Amount 
Amaun 

Supplier F 
Cash 

Purchase 
<<New>> 
CPV-9001 

05 Apr CASH 
610-0000 

Purchases 
Item 1112 600 

Supplier G 
Cash 

Purchase 
<<New>>   
PV-00001 

12 Apr 
CIMB-KL 
333001 

610-0000 
Purchases 

Item 1667 2,000 

 
 

 Record the following credit sales: (A/R Invoice) 
Rekod jualan kredit berikut: (Invois A/R) 

 

Debtor 
Penghutang 

Journal Type 
Jenis Jurnal 

Invoice No 
No.Invois 

Date 
Tarikh 

Sales A/C 
Akaun Jualan 

Detail Desc 
Huraian Butiran 

Amount 
Amaun 

Description 
Huraian 

300-C001 
Customer 1 

SALES 
<<New>> 

INV-0001 
13 Apr 

500-0000 
Sales 

Item 1238 13,000 Sale 

300-C003 

Customer 3 
SALES 

<<New>> 
INV-0002 

14 Apr 
500-0000 

Sales 
Item 1230 6,600 Sale 

 

 Record the following payments received from customers, and knock off accordingly: (A/R 

Payment) 

Rekod bayaran diterima daripada pelanggan-pelanggan, dan knockoff invois yang berkaitan: (Bayaran A/R) 

 
 

Debtor 
Penghutang 

 

Description 
Huraian 

OR No 
No.Resit 
Rasmi 

 

Date 
Tarikh 

Paym 
Method 

Cara Bayaran 

 

Cheque No 
No Cek 

Paym 
Amount 

Amaun Bayaran 

 

Knockoff 
Knockoff 

Knockoff 
Date 
Tarikh 

Knockoff 

300-C001 
Customer 1 

Payment 
on a/c 

<<New>> 
OR-77790 

22 
Apr 

CIMB-KL 
HSBC 
11122 

2,500 12345 22 Apr 

300-C002 
Customer 2 

Payment 
on a/c 

<<New>> 
OR-77791 

23 

Apr 
CIMB-KL 

HLB 
333444 

6,000 12396 23 Apr 

300-C001 
Customer 1 

Payment 
on a/c 

<<New>> 
OR-77792 

29 

Apr 
CIMB-KL 

HSBC 
11144 

4,000 
12359 

12388 
29 Apr 
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 Record the following Invoices received from suppliers: (A/P Invoice) 

Rekod invois-invois dari pembekal-pembekal: (Invois A/P) 

 

Creditor 
Pemiutang 

Journal 
Type 

Jenis Jurnal 

Supplier 
Inv No 

No.IV Pembekal 

Inv No 
No.Invois 

Date 
Tarikh 

Purchase 
A/C 

Akaun Belian 

Detail Desc 
Huraian Butiran 

Amount 
Amaun 

Description 
Huraian 

400-S002 
Supplier B 

 
PURCHASE 

 

99110 
<<New>> 
PINV-0055 

 

07 Apr 
610-0000 

Purchases 

 

Item 1422 

 

2,600 

 

Purchases 

400-S003 
Supplier C 

 
PURCHASE 

 

31233 
<<New>> 
PINV-0056 

 

10 Apr 
610-0000 

Purchases 

 

Item 1451 

 

3,100 

 

Purchases 

 
 Record the following payments made to suppliers, and knock off accordingly: (A/P Payment) 

Rekod bayaran dibuat kepada pembekal-pembekal, dan knockoff invois yang berkaitan: (Bayaran A/P) 

 
 

Creditor 
Pemiutang 

 

Description 
Huraian 

PV No 
No.Baucar 
Bayaran 

 

Date 
Tarikh 

 

Paym Method 
Cara Bayaran 

 

Cheque No 
No Cek 

 

Paym Amount 
Amaun Bayaran 

 

Knockoff 
Knockoff 

Knockoff 
Date 
Tarikh 

Knockoff 

400-S001 
Supplier A 

Payment 

on a/c 

<<New>> 

PV-000002 
29 Apr CIMB-KL 333002 1,500 223344 29 Apr 

400-S002 
Supplier B 

Payment 

on a/c 

<<New>> 

PV-000003 
29 Apr CIMB-KL 333003 1,000 99110 29 Apr 

400-S003 
Supplier C 

Payment 

on a/c 

<<New>> 

PV-000004 
29 Apr CIMB-KL 333004 1,100 31233 29 Apr 

 

Task 3.8 Stock Value Maintenance (G/L > Stock Value Maintenance) 

Senggaraan Nilai Stok 

 Maintain the closing stock value as at 30/04/yyyy: RM 36,980. 

Nilai stok akhir pada 30/04/yyyy ialah RM 36,980. 
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Task 3.9 View Reports Tonton Laporan 

 G/L > Ledger Report L/A > Laporan Lejar 

 G/L > Journal of Transaction Report L/A > Laporan Jurnal Transaksi 

 G/L > Receipt and Payment Report L/A > Laporan Resit & Bayaran 

 G/L > Cheque Listing Report L/A > Laporan Senarai Cek 

 G/L > Trial Balance Report L/A > Imbangan Duga 

 G/L > Profit and Loss Statement L/A > Penyata Pendapatan 

 G/L > Balance Sheet Statement L/A > Kunci Kira-Kira 

 A/R > Outstanding A/R Invoice Report L/A > Laporan Invois A/R Tertunggak 

 A/R > Debtor Aging Report L/A > Laporan Usia Penghutang 

 A/R > Debtor Statement Report L/A > Laporan Penyata Penghutang 

 A/P > Outstanding A/P Invoice Report L/A > Laporan Invois A/P Tertunggak 

 A/P > Creditor Aging Report L/A > Laporan Usia Pemiutang 

 A/P > Creditor Statement Report L/A > Laporan Penyata Pemiutang 

 Tools > Audit Trail Alatan > Jejak Audit 

 
 

Task 3.10 Bank Reconciliation (G/L > Bank Reconciliation) 

Penyesuaian Bank (L/A > Penyesuaian Bank) 

 Create a new Bank Reconciliation for 310-CIMB on 30/04/yyyy 
Cipta satu penyesuaian bank baru untuk 310-CINB pada 30.04.yyyy 

 

 The Bank Statement received from CIMB on 30/04/yyyy is as followed: 
Penyata Bank yang diterima daripada CIMB pada 30/04/yyyy adalah seperti berikut: 

 
CIMB 

Date 
Tarikh 

Description 
Huraian 

DR 
DR 

CR 
KR 

Balance 
Baki 

01-04-yyyy 

15-04-yyyy 
25-04-yyyy 

 

30-04-yyyy 

Balance b/f 

333001 
HSBC 11122 
HLB 333444 
333003 

 
2,000 

 

1,000 

 

2,500 

6,000 

102,000 cr 
100,000 cr 
102,500 cr 

108,500 cr 
107,500 cr 

 
 Process and Preview the Bank Reconciliation Statement on 30/04/yyyy 

Proses dan pratonton Penyata Penyesuaian Bank pada 30/04/yyyy 
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Task 3.11 User Control (General Maintenance > User Maintenance)] [ ]  

Kawalan Pengguna (Senggaraan Umum > Senggaraan Pengguna) 

 
 Create the following new user 

Cipta pengguna baru 

 
 

User Login ID 
ID Login 

User Name 
Nama 

Password 
Kata Laluan 

Access Rights 
Hak Akses 

 
 
 

USER 

 
 
 

New User 

 
 
 

USER 

• Account Receivable menu 
Menu Akaun Penghutang 

• Backup 
Sandar 

• Cash Book Entry (except Delete Cash Transaction) 
Catatan Buku Tunai (kecuali Padam Transaksi Tunai) 

 

 
 Login as New User to verify the access control. 

Log masuk sebagai pengguna baru dan semak kawalan akses. 

 
 
 

 

Task 3.12 Backup (Tools >Backup) 

Sandar (Alatan > Sandar) 

 

 Backup the account book using Backup Filename: ‘Backup Task 3.12’ 

Sandar buku akaun ini dengan nama fail sandar ‘Backup Task 3.11’ 

 
 Verify the backup file. 

Semak fail sandar 
 

 Exit and Logout. 

Keluar dan logout 

 
 
 

 

 End of chapter 
Tamat bab ini 


